Search found 6 matches

by jesdefer
23 May 2017, 19:01
Forum: General questions
Topic: Asti kinect control example
Replies: 3
Views: 3908

Re: Asti kinect control example

Hi again Coppelia,

I have finally understood what you was meanning. In sample code lines 233 and 234 client and socket are defined as local, but they aren't:

Code: Select all

socket=require("socket")
 client=socket.tcp()


Thanks!

Jesus
by jesdefer
22 May 2017, 18:46
Forum: General questions
Topic: Asti kinect control example
Replies: 3
Views: 3908

Re: Asti kinect control example

Hi Coppelia,

I haven't modified the sample code. I am not pretty sure what are you trying to say about being in the same scope.
Thanks!

Jesus.
by jesdefer
21 May 2017, 11:15
Forum: General questions
Topic: Asti kinect control example
Replies: 3
Views: 3908

Asti kinect control example

Hi! I have connected my kinnect to my pc and checked that interface to kinect.ttm works. But, when I have runned astiKinectControl.ttt example without modifying nothing, it appears the following errors: Lua runtime error: [string "SCRIPT Asti"]:26: attempt to index local 'client' (a nil va...
by jesdefer
20 May 2017, 12:15
Forum: General questions
Topic: Connect kinect to V-REP
Replies: 3
Views: 4064

Re: Connect kinect to V-REP

Hi Coppelia,

Thanks for answering so quickly!
I have found this tutorial in which you can find the old kinect drivers so you don't need to modify kinect_server file:
https://fivedots.coe.psu.ac.th/~ad/kinect/installation.html
It works perfect!

Jesus.
by jesdefer
19 May 2017, 21:06
Forum: General questions
Topic: Connect kinect to V-REP
Replies: 3
Views: 4064

Connect kinect to V-REP

Hi! I would like to move Asti robot example with my kinect sensor. I have connected properly my kinect sensor to my pc and I have executed all examples which are in OpenNi directory and they work ok. In V-REP, I have followed all steps indicated in the window which appears when you add a new interfa...
by jesdefer
09 Mar 2017, 12:05
Forum: Bug reports
Topic: My robot 2 DoF falls during simulation
Replies: 1
Views: 124

My robot 2 DoF falls during simulation

Hi,

I have made a simple robot 2 DoF and I think it has a correct dinamic joint configuration, but it falls when I starts my simulation.
I enclose you my scene:

https://mega.nz/#F!dl9F2TRb!ZxErxgGRzgtgYjuOm1wSDA

Cheers.

Go to advanced search