Search found 4 matches

by onlytailei
27 Mar 2017, 16:44
Forum: General questions
Topic: Could not initialize OpenGL
Replies: 13
Views: 2950

Re: Could not initialize OpenGL

Hi, I just find that this is because the source code and the vrep versions are different... At last, I compiled the V-REP_PRO_EDU_V3_3_1_64_Linux with V-REP_SOURCE_V3_3_1. I finished the configuration of RosInterface. I used a vision sensor to show the depth information. In initializatoin visionSens...
by onlytailei
27 Mar 2017, 13:52
Forum: General questions
Topic: Could not initialize OpenGL
Replies: 13
Views: 2950

Re: Could not initialize OpenGL

Hi, Thank you for your recommendations. I try the second one to compile a real headless mode. It can work through ssh. But the problem is several other libs are failed to compile including ROS. I recompiled the ROS-related libs. But it still didn't work. That's why? Does that mean I cannot use ROS i...
by onlytailei
24 Mar 2017, 10:43
Forum: Bug reports
Topic: Execute V-REP without GUI via ssh
Replies: 15
Views: 6203

Re: Execute V-REP without GUI via ssh

Hi,

Would you mind to check this problem?
viewtopic.php?f=9&t=5606

Code: Select all

xvfb-run --auto-servernum --server-num=1 -s "-screen 0 640x480x24" ./vrep.sh -h -s -q my-sim.ttt
Do not work for vision sensor.
by onlytailei
24 Mar 2017, 10:14
Forum: General questions
Topic: Could not initialize OpenGL
Replies: 13
Views: 2950

Re: Could not initialize OpenGL

Jessica, I think the problem you describe here is linked to your other question. Check here for a first identification if the vision sensor is correctly working. It seems to me you are describing a black image, right? Cheers Hi, I face the same problem. It's nothing to do with ROS. I tested two env...