Search found 7 matches

by akhil27
03 Aug 2017, 11:55
Forum: General questions
Topic: Publishing rate of ros topic using new ros interface
Replies: 3
Views: 402

Re: Publishing rate of ros topic using new ros interface

Hi, I wanted to know how to increase the publishing rate. I see with 'rostopic hz' that the /image published by rosInterfaceTopicPublisherAndSubscriber.ttt is at a rate around 170 and the /sensorTrigger.... of controlTypeExamples.ttt publishes at around 55. The reason I ask is because I want to publ...
by akhil27
18 Jul 2017, 06:13
Forum: General questions
Topic: Problem witth RosInterface on Ubuntu 16.04
Replies: 8
Views: 557

Re: Problem witth RosInterface on Ubuntu 16.04

I recompiled it and it works now. Will reinstall ros and try to get rid of the warnings. Sorry for the trouble.

Thanks
by akhil27
17 Jul 2017, 12:02
Forum: General questions
Topic: Problem witth RosInterface on Ubuntu 16.04
Replies: 8
Views: 557

Re: Problem witth RosInterface on Ubuntu 16.04

There is an executable called rosBubbleRob2 in the V-Rep root folder with vrep.sh. I saw that this error message comes up in the terminal when I run the scene, sorry for not noticing that earlier: ./rosBubbleRob2: symbol lookup error: ./rosBubbleRob2: undefined symbol: _ZN3ros4initERiPPcRKSsj What c...
by akhil27
16 Jul 2017, 08:17
Forum: General questions
Topic: Problem witth RosInterface on Ubuntu 16.04
Replies: 8
Views: 557

Re: Problem witth RosInterface on Ubuntu 16.04

Someone please help me. I need it for a project I need to submit in a few days.
by akhil27
14 Jul 2017, 08:48
Forum: General questions
Topic: Problem witth RosInterface on Ubuntu 16.04
Replies: 8
Views: 557

Re: Problem witth RosInterface on Ubuntu 16.04

I also tried installing the new beta version of v-rep I saw you suggested on another post and then using the ros packages in v-rep folder to compile the RosInterface. I get warnings but it builds and still gives me a non-moving red bot (https://ibb.co/c2Ngua). The catkin build gives me [build] Found...
by akhil27
13 Jul 2017, 15:53
Forum: General questions
Topic: Problem witth RosInterface on Ubuntu 16.04
Replies: 8
Views: 557

Re: Problem witth RosInterface on Ubuntu 16.04

I am not getting any error message for those scenes. This is what I get when I start vrep Using the default Lua library. Loaded the video compression library. Add-on script 'vrepAddOnScript-addOnScriptDemo.lua' was loaded. QSplitter::setCollapsible: Index 0 out of range Simulator launched. Plugin 'M...
by akhil27
11 Jul 2017, 08:30
Forum: General questions
Topic: Problem witth RosInterface on Ubuntu 16.04
Replies: 8
Views: 557

Problem witth RosInterface on Ubuntu 16.04

Hi, I have ROS Kinetic and got the RosInterface loaded but when I try to run the scene rosInterfaceTopicPublisherAndSubscriber.ttt it lists /image and not /visionSensorData so the command given in the tutorial "rosrun image_view image_view image:=/visionSensorData" doesn't work. Also when I run the ...