Search found 3 matches

by PabloM10
07 May 2018, 14:12
Forum: General questions
Topic: Problem with the activation of the BaxterVacuumCup
Replies: 1
Views: 121

Problem with the activation of the BaxterVacuumCup

Hello, I have a problem to stick the BaxterVacuumCup. In my scene, I have got 6 BaxterVacuumCup which I have modified their visible shape (BaxterVacuumCup_body) and also the dynamic shape properly. However, when I use the remote API to activate the vacuum cup, the links with the floor are in color r...
by PabloM10
07 Mar 2018, 19:06
Forum: Bug reports
Topic: Could not find or correctly load the video compression library.
Replies: 6
Views: 1128

Re: Could not find or correctly load the video compression library.

Hello, the video compression library is a known bug on Mac. We are working on its resolution. As to your other problem: what is the different behaviour? Are there any error messages? Are you using an external application to communicate with V-REP? Cheers Hi, The scene consist in a "robotic arm" wit...
by PabloM10
07 Mar 2018, 16:04
Forum: Bug reports
Topic: Could not find or correctly load the video compression library.
Replies: 6
Views: 1128

Re: Could not find or correctly load the video compression library.

Hi, I have the same problem. I have updated mi mac to High Sierra and I have updated VREP to the last version also. Furthermore, I think that that is make me a problem when I run the simulation, because I have opened one scene which worked perfectly with the previous version of VREP and now, with V-...