Search found 12 matches

by gendibal784
07 Dec 2018, 17:43
Forum: General questions
Topic: Importing and visualizing pointcloud
Replies: 5
Views: 1292

Re: Importing and visualizing pointcloud

It seems to me that you don't define the variable nil on your code

Code: Select all

sim.insertPointsIntoPointCloud(pc,0,ponits,col,nil)
Perhaps it's the reason because of the error say [string -unknown location]
by gendibal784
07 Dec 2018, 13:16
Forum: General questions
Topic: Problems with kinect depth information (ROS V-REP)
Replies: 6
Views: 1389

Re: Problems with kinect depth information (ROS V-REP)

OK thanks!!! I'll test that. By the way, about the filter work image to output depth image , How does it really work? Where can I find information about that? Is my hypothesis of my last post right or wrong? I was searching something about that on your user manual but I couldn't find anything. I sup...
by gendibal784
06 Dec 2018, 22:08
Forum: General questions
Topic: Problems with kinect depth information (ROS V-REP)
Replies: 6
Views: 1389

Re: Problems with kinect depth information (ROS V-REP)

Well, I've just tested this behavior using your code and I finally realize why it's working as it does. The reason is that I was using the filter work image to output depth image on the depth camera instead of using the general filter work image to output image . So, it makes me think and I have som...
by gendibal784
05 Dec 2018, 15:58
Forum: General questions
Topic: Problems with kinect depth information (ROS V-REP)
Replies: 6
Views: 1389

Re: Problems with kinect depth information (ROS V-REP)

Thanks for the reply! I know, I saw how it works in other post and that's why on my ROS code i used: float z = far_clip*depth[w] + near_clip; I mean, i translate this info into distance on the ROS code, not in V-REP By the way, I was testing this scenes, trying to find the reason of why it's working...
by gendibal784
03 Dec 2018, 19:18
Forum: General questions
Topic: Problems with kinect depth information (ROS V-REP)
Replies: 6
Views: 1389

Problems with kinect depth information (ROS V-REP)

Hey there! I'm trying to get and use depth information through ROS using a V-REP scene and your last ROS plugin, ROS interface. At the beginning, I tried to follow this post (http://www.forum.coppeliarobotics.com/viewtopic.php?f=9&t=5916) because I had similar wrongs but it seems that the codes of t...
by gendibal784
04 May 2018, 14:05
Forum: General questions
Topic: How to install vrep version 3.5 in ubuntu 14.04 LTS?
Replies: 10
Views: 3338

Re: How to install vrep version 3.5 in ubuntu 14.04 LTS?

Well, finally I can use vrep although vrep still doesn't work properly because when a try to click "open a scene ..." the error that I posted just above still happens. By the way, I think that now I can use the new version, except for that option, so if someone is on the same situation as me, I will...
by gendibal784
24 Apr 2018, 18:16
Forum: General questions
Topic: How to install vrep version 3.5 in ubuntu 14.04 LTS?
Replies: 10
Views: 3338

Re: How to install vrep version 3.5 in ubuntu 14.04 LTS?

Yes, I compiled locally lua and QScintilla in their folders. When I compile v_rep source code, I refer this libraries on the config.pri . I tried simply run V-REP with only libv_rep.so and it gave me the same error as above. I realised that V_REP PRO EDU also has libqscintilla2.so in its folder so I...
by gendibal784
23 Apr 2018, 18:53
Forum: General questions
Topic: How to install vrep version 3.5 in ubuntu 14.04 LTS?
Replies: 10
Views: 3338

Re: How to install vrep version 3.5 in ubuntu 14.04 LTS?

when I try to load some file in vrep, the system give me this error and I don't really know the reason Error: signal 11: /home/youbot/Documentos/vrep_installation/V-REP_PRO_EDU_V3_5_0_Linux/libv_rep.so(_Z11_segHandleri+0x18)[0x7f1f747cc5e8] /lib/x86_64-linux-gnu/libc.so.6(+0x36cb0)[0x7f1f787e3cb0] /...
by gendibal784
20 Apr 2018, 13:46
Forum: General questions
Topic: How to install vrep version 3.5 in ubuntu 14.04 LTS?
Replies: 10
Views: 3338

Re: How to install vrep version 3.5 in ubuntu 14.04 LTS?

Thanks, I finally could compile vrep source code. After downloading the correct lua library I had problems with QScintilla2 but, at the end, I realised that the problem was my qmake version which was 5.4 instead of 5.9 or above. After that, I compiled the Client application to be able to launch vrep...
by gendibal784
13 Apr 2018, 12:32
Forum: General questions
Topic: How to install vrep version 3.5 in ubuntu 14.04 LTS?
Replies: 10
Views: 3338

Re: How to install vrep version 3.5 in ubuntu 14.04 LTS?

hi again, these days I was trying to compile and install this files and I'm having problems with the installation of vrep's source code. First I qmake v_rep.pro and after that i use make to compile the makefile that has already been created but this operation send me an error which is: make[1]: *** ...