requent no resonse lead to lost of .ttt file

Report crashes, strange behaviour, or apparent bugs
Post Reply
biscuit122
Posts: 36
Joined: 23 Jan 2018, 16:16

requent no resonse lead to lost of .ttt file

Post by biscuit122 » 16 Jul 2019, 20:09

Recently, it happened several times that the Vrep have no response when I save my scene. The app appeared static state so that I have to restart it. The file was broken and cannot be opened again!!! I lost my work !!!!!

https://github.com/feig122/force_test/b ... Wheels.ttt

I hope somebody can repair or reopen it, which is really important to me!!!!!!

coppelia
Site Admin
Posts: 7396
Joined: 14 Dec 2012, 00:25

Re: requent no resonse lead to lost of .ttt file

Post by coppelia » 18 Jul 2019, 14:43

Hello,

unfortunately your file appears to be corrupt, and we can't save it. What V-REP version are you using? What platform? Anything specific about your scene, that might have lead to a crash during save?

Cheers

biscuit122
Posts: 36
Joined: 23 Jan 2018, 16:16

Re: requent no resonse lead to lost of .ttt file

Post by biscuit122 » 24 Jul 2019, 20:18

Hi,

My Vrep version is 3.6.2 64bit on windows 10 Home 64bit.

It happens much frequently these days when I save a file or after a while.

coppelia
Site Admin
Posts: 7396
Joined: 14 Dec 2012, 00:25

Re: requent no resonse lead to lost of .ttt file

Post by coppelia » 29 Jul 2019, 10:02

Are you running something special in your scene? Or do you use a special plugin?
The difficulty with bugs is when you can't reproduce them. Can you reproduce the bug in a consistent manner?
Maybe you can try to run some debugging messages in the console [Menu bar --> Help --> Debug...]. Beware that the speed can be drastically decreased...

Cheers

Post Reply