How to configure V-REP 3.5 to use Lua 5.3 in Ubuntu 16.04 LTS PC

Typically: "How do I... ", "How can I... " questions
Post Reply
ravi
Posts: 85
Joined: 24 Oct 2016, 08:00

How to configure V-REP 3.5 to use Lua 5.3 in Ubuntu 16.04 LTS PC

Post by ravi » 01 Jul 2018, 03:28

I am using V-REP 3.5 in Ubuntu 16.04 LTS PC. The default Lua comes with V-REP 3.5 is Lua 5.1. I want to know if it is possible to upgrade/install the Lua 5.3 in Ubuntu 16.04 and if so, how to configure V-REP to use this Lua.

-
Thanks
Ravi

coppelia
Site Admin
Posts: 7450
Joined: 14 Dec 2012, 00:25

Re: How to configure V-REP 3.5 to use Lua 5.3 in Ubuntu 16.04 LTS PC

Post by coppelia » 04 Jul 2018, 05:53

Hello,

currently you can't do that. Or you will have to put your hands at work and modify the source code here and there.

Cheers

ravi
Posts: 85
Joined: 24 Oct 2016, 08:00

Re: How to configure V-REP 3.5 to use Lua 5.3 in Ubuntu 16.04 LTS PC

Post by ravi » 04 Jul 2018, 11:09

Thanks a lot. I am able to manage with Lua 5.1 and 5.2.

Post Reply