Use of scene from Ubuntu 16.04 in Ubuntu 18.04

Typically: "How do I... ", "How can I... " questions
Post Reply
Jendker
Posts: 10
Joined: 23 Jan 2019, 15:32

Use of scene from Ubuntu 16.04 in Ubuntu 18.04

Post by Jendker » 10 Apr 2019, 18:05

Hello,

Is it generally allowed to use the scene created in the different distribution? I am not sure, so I didn't create the topic in bug session.

I am trying to run the simulation with UR10 robot using Newton simulation engine, this scene was created under Ubuntu 16.04. After starting the simulation the arm just disappears. If I add any new model to this scene it disappears as well. But if I use the new scene (created in Ubuntu 18.04) everything performs as it should. This happens only with Newton simulation engine in this scene, and I would like to stick to it, because only it performs stable in my case.

For the reference here is the scene with described problem.
https://www.dropbox.com/s/fkig40caft7m4 ... m.ttt?dl=0
Last edited by Jendker on 11 Apr 2019, 16:08, edited 1 time in total.

coppelia
Site Admin
Posts: 7157
Joined: 14 Dec 2012, 00:25

Re: Use of scene from Ubuntu 16.04 in Ubuntu 18.04

Post by coppelia » 11 Apr 2019, 12:57

Hello,

make sure you have activated the Vortex license in both cases. Also, make sure to use the last V-REP release.

Cheers

Jendker
Posts: 10
Joined: 23 Jan 2019, 15:32

Re: Use of scene from Ubuntu 16.04 in Ubuntu 18.04

Post by Jendker » 11 Apr 2019, 15:27

Thank you for your answer.

I am sorry, I meant Newton engine, I didn't try Vortex in this case (I'll edit the first post). Sorry for the mistake.
And using rev. 3 of version 3.6.1 as saving scene under it does not solve the problem.

coppelia
Site Admin
Posts: 7157
Joined: 14 Dec 2012, 00:25

Re: Use of scene from Ubuntu 16.04 in Ubuntu 18.04

Post by coppelia » 12 Apr 2019, 06:06

Hello,

indeed, there is a problem with the Newton plugin compiled for Ubuntu18. This has been fixed now. Thanks for mentioning this!

Cheers

Jendker
Posts: 10
Joined: 23 Jan 2019, 15:32

Re: Use of scene from Ubuntu 16.04 in Ubuntu 18.04

Post by Jendker » 12 Apr 2019, 07:59

Thank you for quick fix!

Post Reply