Error each time V-Rep is opened via PyRep despite all requirements being installed

Typically: "How do I... ", "How can I... " questions
Post Reply
kamil
Posts: 5
Joined: 02 May 2019, 21:31

Error each time V-Rep is opened via PyRep despite all requirements being installed

Post by kamil » 30 Jul 2019, 15:49

Hello, I have recently installed the latest version of V-rep and PyRep. Now every time I start v-rep from PyRep I get the following error message:

Could not find or correctly load the video compression library.
Try following:
"
>sudo apt-get install libavcodec-dev libavformat-dev libswscale-dev
if above fails, try first:
>sudo apt-get -f installCould not find or correctly load the video compression library.
Try following:
".

If I run the first line I get the following output
"
cale-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
libavcodec-dev is already the newest version (7:3.4.6-0ubuntu0.18.04.1).
libavformat-dev is already the newest version (7:3.4.6-0ubuntu0.18.04.1).
libswscale-dev is already the newest version (7:3.4.6-0ubuntu0.18.04.1).
0 to upgrade, 0 to newly install, 0 to remove and 208 not to upgrade.
"

Indicating that everything is already installed. I have tried restarting my system numerous times by the error message does not go away. Most of the time, despite the error message, everything works as intended. However, occasionally, v-rep crashes. I would like to ask if there is anything that I could do about this error message?

Post Reply