Search found 5 matches

by cetigo
18 May 2016, 07:19
Forum: Bug reports
Topic: The physics engine currently selected is not supported
Replies: 13
Views: 9048

Re: The physics engine currently selected is not supported

Hi, I'm running V-Rep from Win 10, the plugins load correctly when launching from the link or when double clicking the vrep.exe. I tried your solutions and it works when I'm launching it from the directory where it is installed. It doesn't work if I launch it from another location. Thanks for the he...
by cetigo
17 May 2016, 13:48
Forum: Bug reports
Topic: The physics engine currently selected is not supported
Replies: 13
Views: 9048

Re: The physics engine currently selected is not supported

Hi, I would like to signal that with the new version the problem is still there: Launching vrep.exe, this time from the command line, prevent the physics plugin to load correctly, in addition to the previous error another message appears: The ''MeshCalc plugin could not be initialized. Collision det...
by cetigo
16 Mar 2016, 14:58
Forum: General questions
Topic: Model property informations
Replies: 2
Views: 1555

Re: Model property informations

Ok, I found my mistake, I was setting the properties non static and not respondable in the model dynamic properties dialog instead of the model properties dialog, setting the property to 0 clears all the overridden properties and setting to 32 enable the specific dynamic one.
Problem solved.
by cetigo
16 Mar 2016, 11:54
Forum: General questions
Topic: Model property informations
Replies: 2
Views: 1555

Re: Model property informations

After some attempts I found out that if I set to a dynamic model the property value 32(not_dynamic) in the simulation the model becomes static (correct). And if I then set the property value 0 to the same model it becomes dynamic (correct). But if I do the same to a model that is not initially dynam...
by cetigo
16 Mar 2016, 11:19
Forum: General questions
Topic: Model property informations
Replies: 2
Views: 1555

Model property informations

Hi, I'm new to V-Rep, I'm trying to set a model's property via the remote API (I'm using a c# wrapper). I read this post: http://forum.coppeliarobotics.com/viewtopic.php?f=9&t=3111 and tried to replicate. I'm interested in setting the model not static and respondable, but the problem is that when I ...