Regarding installation of coppeliarobotics

Report crashes, strange behaviour, or apparent bugs
Post Reply
vishawamdatta
Posts: 1
Joined: 26 May 2020, 13:20

Regarding installation of coppeliarobotics

Post by vishawamdatta »

My os is Lubuntu 18.04 64bit and I have downloaded the edu version of coppelia simulator , however when I run the command './coppeliaSim.sh ' on terminal it doesn't start the simulator and instead gives the following message:-


Loading the CoppeliaSim library...
Done!
Launching CoppeliaSim...
lib: 1
lic: 1

CoppeliaSim Edu V4.0.0. (rev. 4)
qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, webgl, xcb.

./coppeliaSim.sh: line 33: 3250 Aborted (core dumped) "$dirname/$appname" "${PARAMETERS[@]}"



Please can you help me resolve this issue as fast as possible as I need to run the simulator for an ongoing course of mine.Thanks

coppelia
Site Admin
Posts: 8604
Joined: 14 Dec 2012, 00:25

Re: Regarding installation of coppeliarobotics

Post by coppelia »

Hello,

do some instructions from here work?

Cheers

Post Reply