ubuntu 14.04 run coppeliaSim

Typically: "How do I... ", "How can I... " questions
Post Reply
lyz
Posts: 33
Joined: 07 Mar 2019, 07:34

ubuntu 14.04 run coppeliaSim

Post by lyz » 25 Mar 2020, 12:15

Hi,
My computer system is ubuntu 14.04. I want to run the coppeliaSim software on it, but it doesn't support the system. Show this error:

Code: Select all

/usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21' not found

How can i solve it ? Please help me~~

fferri
Posts: 556
Joined: 09 Sep 2013, 19:28

Re: ubuntu 14.04 run coppeliaSim

Post by fferri » 25 Mar 2020, 12:22


Post Reply