Page 1 of 1

Error opening CoppeliaSim on Ubuntu 20.04 LTS

Posted: 06 May 2020, 15:34
by darn
Hello,

I get the following error when I open CoppeliaSim:

Code: Select all

CoppeliaSim Edu V4.0.0. (rev. 4)
Using the default Lua library.
Could not find or correctly load the video compression library.
Try following:

>sudo apt-get install libavcodec-dev libavformat-dev libswscale-dev
if above fails, try first:
>sudo apt-get -f install
I have already installed the codecs suggested in the error but I still get the same message. Does anyone have the same problem?

Thank in advance!